Integrations Error 503

Incident Report for Corpay One

Resolved

All impacted invoices have been automatically synced to the ERP.
The only action you need to take is to mark the integration error message as read.
Posted Dec 03, 2025 - 12:16 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 02, 2025 - 15:24 CET

Monitoring

The root cause of the issue has been found and fixed.
All failed entries to the ERP's can be manually resynced now.
Posted Dec 02, 2025 - 15:23 CET

Investigating

We are investigating an issue affecting our integrations. The issue has been reported, and we are currently investigating the underlying cause.
Posted Dec 02, 2025 - 10:09 CET
This incident affected: Integrations (Billy, Business Central, Dinero, E-conomic, QuickBooks Online, Sage Intacct, SmartAPI, Uniconta, Xero).