Business Central - Response status code does not indicate success: 401 (Unauthorized)

Incident Report for Corpay One

Resolved

All failed syncs from January 12th have been automatically synced, and the issue has been resolved.
Posted Jan 13, 2026 - 14:47 CET

Monitoring

The issue has been identified, and a fix has been released.
The root cause was an expired BC token, and we were not notified of its expiration.
We are currently investigating whether it is possible to bulk sync all entries that failed today.
In the meantime, you can manually resync the entries directly from the invoices in Corpay One.
Posted Jan 12, 2026 - 16:08 CET

Investigating

We are currently experiencing an issue affecting Business Central integrations.
As of this morning, some Business Central clients may encounter the following error during sync attempts: “Response status code does not indicate success: 401 (Unauthorized).”
Our team is actively investigating the issue.
We will provide updates as more information becomes available.
Posted Jan 12, 2026 - 09:01 CET
This incident affected: Integrations (Business Central).