Bank Connect Rejected Payments - Only affecting NBS/SDC banks.

Incident Report for Corpay One

Resolved

Bank Connect has informed that NBS/SDC has fixed their issues: https://www.bankconnect.dk/da/drift/driftsstatus.
Posted Apr 20, 2026 - 10:02 CEST

Identified

Bank Connect reports on its status page (https://www.bankconnect.dk/da/drift/driftsstatus) that NBS/SDC is currently experiencing issues, with errors occurring in approximately 50% of payment requests. As a result, some payments are being paused in Corpay One.
Please wait a few hours before taking any action. After at least three hours, check your Netbank to confirm whether the payment has been received and processed. It is important that you do not attempt to resend the payment before this time has passed, as we cannot confirm whether the bank may still receive the original request.

Affected banks include:
Føroya Banki (6460)
Bankivik (6503)
Betri (9181)
Borbjerg Sparekasse (9634)
Dragsholm Sparekasse (0537)
Sydjysk Sparekasse (9740)
Klim Sparekasse (9135)
Lån og Spar Bank (0400)
Middelfart Sparekasse (0755)
Nordoya Sparikassi (9865)
Rise Sparekasse (0847)
Rønde Sparekasse (9354)
Sparekassen Balling (9312)
Sparekassen Bredebro (9827)
Sparekassen Danmark (9070)
Sparekassen Kronjylland (9335)
Spks. for Nr. Nebel og Omegn (9682)
Sparekassen Thy (9090)
Suduroyar Sparikassi (9870)
Sønderhå-Hørsted Sparekasse (9124)
Posted Apr 16, 2026 - 11:27 CEST
This incident affected: Payments (Bank Connect).