Cloudflare Global API Outage – Impact on Bank Connect and e-conomic

Incident Report for Corpay One

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 09:51 CET

Update

We are continuing to monitor for any further issues.
Posted Dec 08, 2025 - 09:50 CET

Monitoring

Cloudflare has implemented a fix, and it looks like e-conomic is operational again.
Bank Connect is still experiencing issues.
Posted Dec 05, 2025 - 10:25 CET

Identified

Cloudflare is currently experiencing a global API outage.
It has been confirmed that this issue is affecting both Bank Connect and e-conomic.
You can follow the latest updates on their respective status pages:
e-conomic Status Page: https://status.e-conomic.com/
Bank Connect Status Page: https://www.bankconnect.dk/da/drift/driftsstatus
We will continue to monitor the situation and keep you updated as new information becomes available.
Please note that Corpay One otherwise remains fully operational, as we do not use Cloudflare as a service provider.
Posted Dec 05, 2025 - 10:17 CET
This incident affected: Payments (Bank Connect) and Integrations (E-conomic).